Zilla Audio Converter

Welcome to Zilla Audio Converter the powerful easy to use Audio Conversion tool.

With Zilla Audio Converter you can do the following:

1- Convert from one of the following Audio types:

WAV, MP3, OGG, WMA to one of the following audio types

WAV, MP3, OGG, WMA.

2- Rip an audio CD to on one of the following audio types:

WAV, MP3, OGG, WMA.

3- Change the quality and settings of the supported audio types above.

4- Record Audio stream

ZillaSoft.ws copyright © All Rights Reserved 2000 - 2004


Zilla Audio Converter Main Window

The main window consists of the following items:

Convert To

Select the output format that you want to convert the list to.

You can select one of the following output types:

WAV

MP3

OGG

WMA

You can press the 'Configure' button to change the output format settings.

Output to same folder as original

If you select this option, the output files will be in the same folder as the input.

Folder

If you select this option, so the output files will be in this selected path.

Preserve ID Tags

If you select this option, the output files ID tags information will be the same as the input.

Delete source file(s) after Processing

This option will delete the source files (audio or video) after processing, so be careful!!

Rename output files button

To rename the output files.

Record

Now you can record your audio from microphone to WAV, MP3 and OGG format

Configure CD Parameters

If you add audio CD tracks(.cda files) a button with that caption will appear.


Recorder

Recorder it’s the simplest way to record audio streams

Note

Make sure that you select Microphone as shown in the picture from recording control from control panel


Rename converted files

If you select 'Rename Output files' form the main window, this dialogue will show all output files to rename any if you want.

If any output file already exists, this window will appear showing you only the already-existed files, you should rename to avoid overwriting or cancel the Processing(conversion) process and do it later.


ID Tag Editor

Using ID Tag Editor, you can change the ID tag information of the source file, and also the file information is displayed.

The toolbar has 3 buttons:

Save: to save the ID tag information to the file.

Delete: to delete the ID tag information from the file.

Exit: to exit the ID tag editor.


MP3 Settings

Sampling Frequency : a higher sampling frequency leads to higher quality and a larger file.

Channel Mode :Select Mono, Stereo, joint stereo, forced joint stereo, or Dual Channels Mode.

Current bitrate : a lower bitrate leads to poor quality and smaller file, higher bitrate leads to good quality and a larger file.

Encoder quality : choose the level of quality you want.

Advanced options: if you press this button you will show the right part of the dialogue which contains the advanced MP3 options.


OGG Settings

Channel Mode: you can select Mono or Stereo Mode.

Quality (Compression): change the quality ratio, if you select less quality this will lead to smaller file and vice versa.


WAV Settings

The label under the 'Format:' shows you the current format, if you want to change the current format, click the 'Change Format' button, after that you can change the format and the attributes of that format.

The button 'To CD Quality' will set the format to the CD Quality.


WMA Settings

You can only change the Current WMA profile. Each profile has its own frequency, bitrate, and channel mode


Ripping Settings

If you add Audio track(s)(.cda) to the processing list, a button named 'Configure CD Parameters' will appear to enable you to change the ripping options of the audio track(s).